Unscheduled Maintenance for Mainnet (Website & API)

Incident Report for Sonicscan

Resolved

This incident has been resolved.
Posted Mar 26, 2026 - 13:20 UTC

Investigating

We are experiencing an issue with the Sonic mainnet nodes and Sonic Foundation is currently working on resolving the issues.
Posted Mar 25, 2026 - 12:43 UTC
This incident affected: Web (Mainnet) and API (Mainnet).